please use vxzoc.com



 
HomePortalCalendarGalleryFAQSearchMemberlistUsergroupsRegisterGalleryLog inDonate
Site stickers are NOW BACK IN STOCK !!!!!!!!!!!!!
This forum is now CLOSED! Please visit our new site - www.vxzoc.com

Share | 
 

 idling problem fixed

View previous topic View next topic Go down 
AuthorMessage
denzzz28
Member
Member


Posts : 178
Join date : 2010-02-27

PostSubject: idling problem fixed   Mon Apr 12, 2010 4:57 am

its was nice and sunny today (but quite cold) so decided to fix my zaffs idling problem. the car has been idling abnormally (fluctating between 700-1500rpm) for quite a while specialy on a cold angine but when its warmed up the idling goes back to normal and then i comes back when i down shift or engine break. i went to VXon forum and i was reading zafira A owners car problem and i came across a thread with the same problem. it was an easy fix so I finished in about an hour. the only thing i did was to clean the throttle housing (as much as i can reach) and the hose that was connected to the end of the air mass flowmeter to the vavle cover. the throttle and the hose was so dirty so i had a hard time cleaning it, what i did was to open the throttle and wipe as much dirt and oil as i can possibly reach deep inside, its the same story with the hose.

and whilst at it, i aslo cleaned the spark plugs and then started the engine. the idling problem was gone! after the initial choke the RPM went straight to 700rpm. ive also re-mounted my induction kit and made it shorter and connected it to the stock air intake at the front.

Back to top Go down
View user profile
tomZ20LET
Merchandiser


Posts : 768
Join date : 2010-03-09
Age : 29

PostSubject: Re: idling problem fixed   Mon Apr 12, 2010 5:02 am

well done
Back to top Go down
View user profile
nixoro
Member
Member


Posts : 210
Join date : 2009-12-17
Age : 34

PostSubject: Re: idling problem fixed   Mon Apr 12, 2010 7:38 am

So its a similar problem to what the omega had where the breather pipes and throttle housing got coked in oil, for best results I used to use carb cleaner.

Glad the fix worked for you

Smile
Back to top Go down
View user profile
denzzz28
Member
Member


Posts : 178
Join date : 2010-02-27

PostSubject: Re: idling problem fixed   Mon Apr 12, 2010 9:28 am

nixoro wrote:
So its a similar problem to what the omega had where the breather pipes and throttle housing got coked in oil, for best results I used to use carb cleaner.

Glad the fix worked for you

Smile

i was thinking of the carb cleaner too but there were so much muck i was afraid it might end up blocking something inside the throtle body (sorry not much engine knowldege lol!), but if it worked then ill use it next time
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: idling problem fixed   Today at 5:06 pm

Back to top Go down
 
idling problem fixed
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Anyone with Yamaha MT-09 or Tracer?
» Problem with Power Cord
» AUTOSLEEPER PALERMO REAR FIXED BED PROBLEM
» Broken driver - can be fixed like this ?
» Trunk Lid Release Problem

Permissions in this forum:You cannot reply to topics in this forum
 :: GENERAL ZAFIRA CHAT-
Jump to: