please use vxzoc.com



 
HomePortalCalendarGalleryFAQSearchMemberlistUsergroupsRegisterGalleryLog inDonate
Site stickers are NOW BACK IN STOCK !!!!!!!!!!!!!
This forum is now CLOSED! Please visit our new site - www.vxzoc.com

Share | 
 

 poorly gsi

View previous topic View next topic Go down 
AuthorMessage
jimjam zafgsi
Newbie
Newbie


Posts : 40
Join date : 2010-07-19

PostSubject: poorly gsi   Sat Aug 21, 2010 6:41 am

Hi all having a few problems with my gsi wonder if any 1 can help scratch i have an oil leak which iv told u about which i will b doing monday but i had the cam belt done the other day along with the oil return pipe & since iv got ot back its chucking out loads smoke manly when i sit in traffic than pull away it chucks out clouds of smoke & then on as i drive along scratch scratch it didnt do this b4 only every now & then (it is blue smoke)could it b chance that the turbo went at the same time Question Question please help Crying or Very sad Crying or Very sad
Back to top Go down
View user profile
tomZ20LET
Merchandiser


Posts : 768
Join date : 2010-03-09
Age : 29

PostSubject: Re: poorly gsi   Sat Aug 21, 2010 6:46 am

could be 3 things.

1. blocked oil breather hose ( had this on mine )

2. TURBO has gone.

3. very very perished valve stem oil seals.

_________________
All i do is drop a gear and disappear........
Back to top Go down
View user profile
jimjam zafgsi
Newbie
Newbie


Posts : 40
Join date : 2010-07-19

PostSubject: Re: poorly gsi   Sat Aug 21, 2010 6:51 pm

thanks for that i will check the hose 1st just seamed strange how it got worse after the cam belt & oil return pipe was done scratch
how could i tell if turbo has gone ??
Back to top Go down
View user profile
tomZ20LET
Merchandiser


Posts : 768
Join date : 2010-03-09
Age : 29

PostSubject: Re: poorly gsi   Sun Aug 22, 2010 3:59 am

lost power

_________________
All i do is drop a gear and disappear........
Back to top Go down
View user profile
jimjam zafgsi
Newbie
Newbie


Posts : 40
Join date : 2010-07-19

PostSubject: Re: poorly gsi   Sun Aug 22, 2010 8:09 am

no tom lost no power still runs fine just slight miss fire but thats always been there ( throttle housing needs clean just waiting on gasket) scratch
Back to top Go down
View user profile
tomZ20LET
Merchandiser


Posts : 768
Join date : 2010-03-09
Age : 29

PostSubject: Re: poorly gsi   Sun Aug 22, 2010 8:42 am

does the smoke smell of burning oil??

_________________
All i do is drop a gear and disappear........
Back to top Go down
View user profile
jimjam zafgsi
Newbie
Newbie


Posts : 40
Join date : 2010-07-19

PostSubject: Re: poorly gsi   Sun Aug 22, 2010 1:15 pm

Yer smells of burning oil Crying or Very sad
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: poorly gsi   Today at 7:12 am

Back to top Go down
 
poorly gsi
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Need help with poorly running XR650R
» 1986 vt1100c - running poorly - Fixed
» Bob and his poorly engine
» Debate of the Day - Chris Jericho
» fuse blown car wont run correctly help!

Permissions in this forum:You cannot reply to topics in this forum
 :: ZAFIRA A CHAT-
Jump to: