please use vxzoc.com



 
HomePortalCalendarGalleryFAQSearchMemberlistUsergroupsRegisterGalleryLog inDonate
Site stickers are NOW BACK IN STOCK !!!!!!!!!!!!!
This forum is now CLOSED! Please visit our new site - www.vxzoc.com

Share | 
 

 safe mode zafira

View previous topic View next topic Go down 
Go to page : 1, 2  Next
AuthorMessage
sib16899
Newbie
Newbie


Posts : 12
Join date : 2010-03-02

PostSubject: safe mode zafira   Sat Mar 13, 2010 7:04 am

my zafira appears to be running in "safe mode". in the last month it has had, new plugs, egr,coil pack, crank sensor. and also had my ecu reconditioned as it appeared faulty. i have fitted the ecu back on and the sign with the spanner through it has lit up and it will not rev over 3500 revs. has anyone had this problem or could they give a hint as to what might be wrong. i am thinking down the lines of a faulty sensor. i would be grateful for any help with this. tjanks
Back to top Go down
View user profile
tomZ20LET
Merchandiser


Posts : 768
Join date : 2010-03-09
Age : 29

PostSubject: Re: safe mode zafira   Sat Mar 13, 2010 8:32 am

limp mode, you need to get a fault code from a diagnostics unit...
Back to top Go down
View user profile
sib16899
Newbie
Newbie


Posts : 12
Join date : 2010-03-02

PostSubject: Re: safe mode zafira   Sat Mar 13, 2010 8:43 am

have plugged a diagnostic in but it didnt bring up any codes. thanks for the suggerstion though. i was beginning to think nobody would reply. i think it gunna be a case of replace all the sensors just to elimminate them.
Back to top Go down
View user profile
topladz
Admin
Admin


Posts : 1890
Join date : 2009-11-24
Age : 38

PostSubject: Re: safe mode zafira   Sat Mar 13, 2010 8:51 am

i had the same problem with my old vec i cahnged the new sensors again with new ones and it did the job worth a try mate
Back to top Go down
View user profile http://www.vxzoc.com
sib16899
Newbie
Newbie


Posts : 12
Join date : 2010-03-02

PostSubject: Re: safe mode zafira   Sat Mar 13, 2010 9:16 am

yeah thats what i thought m8, am not very good with cars but am learning little bits as i go on through these forums. after what i have read on various sites i have little faith in vauxhall dealerships. am gunna go through all my sensors and chech the connections before i decide what to try next. exhaust seems to be blowing slightly so i am wondering if the cat is posibly faulty. exhaust seems to vibrate sometimes.
Back to top Go down
View user profile
IAN74
Member
Member


Posts : 663
Join date : 2010-02-25

PostSubject: Re: safe mode zafira   Sat Mar 13, 2010 10:15 am

would it be to do with the co2 sensor on the exhaust if it is blowing i know that can bring up spanner sign just a thought.
Back to top Go down
View user profile
sib16899
Newbie
Newbie


Posts : 12
Join date : 2010-03-02

PostSubject: Re: safe mode zafira   Sat Mar 13, 2010 10:36 am

would that sensor make it go in limp mode. i arent sure which the o2 sensor is, where roughly is it located.
Back to top Go down
View user profile
topladz
Admin
Admin


Posts : 1890
Join date : 2009-11-24
Age : 38

PostSubject: Re: safe mode zafira   Sat Mar 13, 2010 10:43 am

the o2 sensor is in the exhaust mate i will make it run in limp
Back to top Go down
View user profile http://www.vxzoc.com
sib16899
Newbie
Newbie


Posts : 12
Join date : 2010-03-02

PostSubject: Re: safe mode zafira   Sat Mar 13, 2010 10:48 am

is this also known as a lambda sensor?
Back to top Go down
View user profile
IAN74
Member
Member


Posts : 663
Join date : 2010-02-25

PostSubject: Re: safe mode zafira   Sat Mar 13, 2010 8:23 pm

yep thats it mate i had a problem with one on a subaru and the air flow meter changed both and sorted the problem . same thing as you got and it didnt show any sensour faults.
Back to top Go down
View user profile
madgezza
Group Buyer
Group Buyer


Posts : 959
Join date : 2009-12-02
Age : 37

PostSubject: Re: safe mode zafira   Sat Mar 13, 2010 10:15 pm

the joys of new cars and computerised problems, had it happen once to mine and ended up being the throtle control valve setting it off (whole new throtle body time)
Back to top Go down
View user profile
clarky69
Member
Member


Posts : 391
Join date : 2010-02-20
Age : 47

PostSubject: Re: safe mode zafira   Sat Mar 13, 2010 11:27 pm

my lambda sensor went last week, i got the engine light on, but it didin't go into limp mode, seemed to run a bit rougher, got that fixed 2 days later the engine coolant temp sensor went, again engine light but no limp mode, don't know if this helps.
Back to top Go down
View user profile
clarky69
Member
Member


Posts : 391
Join date : 2010-02-20
Age : 47

PostSubject: Re: safe mode zafira   Sat Mar 13, 2010 11:28 pm

forgot to say did the pedal tests as mentioned on here, got codes, spot on
Back to top Go down
View user profile
sib16899
Newbie
Newbie


Posts : 12
Join date : 2010-03-02

PostSubject: Re: safe mode zafira   Sat Mar 13, 2010 11:33 pm

how do you d othe pedal test m8, i pressed the mileometer button near speedo and it came up with 044.1 24095does that mean anything to anyone, thanks guys am taking on board what you are all advising.
Back to top Go down
View user profile
madgezza
Group Buyer
Group Buyer


Posts : 959
Join date : 2009-12-02
Age : 37

PostSubject: Re: safe mode zafira   Sat Mar 13, 2010 11:53 pm

if you look in the how to section it will show you how to do it (very easy)
Back to top Go down
View user profile
clarky69
Member
Member


Posts : 391
Join date : 2010-02-20
Age : 47

PostSubject: Re: safe mode zafira   Sat Mar 13, 2010 11:54 pm

i'll have to check this on here, but as far as i remember, you press down and hold the accelerator and brake pedal, turn the key to the first position, the engine light will flash out the code, 10 flashes = 0 then a pause then the next number, until all 4 numbers are given, e.g 0015 would be 10 flashes, pause, 10 flashes, pause, 1 flash, pause, 5 flashes. get the code and put it on here or try some of the sites on line, i think i typed in zafira fault codes. hope this helps mate
Back to top Go down
View user profile
sib16899
Newbie
Newbie


Posts : 12
Join date : 2010-03-02

PostSubject: Re: safe mode zafira   Sun Mar 14, 2010 11:26 pm

just done the pedal test and got the code 034001351 does anyone know what this is as i cant seem to find results. i will keep trying though
Back to top Go down
View user profile
tomZ20LET
Merchandiser


Posts : 768
Join date : 2010-03-09
Age : 29

PostSubject: Re: safe mode zafira   Mon Mar 15, 2010 12:36 am

that too long it should be some think like the 1 i once had p1106 it should be no more than 4 numbers!!!!!
Back to top Go down
View user profile
sib16899
Newbie
Newbie


Posts : 12
Join date : 2010-03-02

PostSubject: Re: safe mode zafira   Mon Mar 15, 2010 1:02 am

i was wondering, when you look on the code list do you just use the first 4 digits to identify the code, so on the list i would look for 03400 instead of 034001351. on the list i just looked on it is saying that P0340 is cam sensor faulty signal. i have sinced noticed that my old egr valve allows the engine to rev fully but it is struggling to idle.
Back to top Go down
View user profile
tomZ20LET
Merchandiser


Posts : 768
Join date : 2010-03-09
Age : 29

PostSubject: Re: safe mode zafira   Mon Mar 15, 2010 1:06 am

so its either cam shaft senser or egr valve check the out put of the cam shaft senser..
Back to top Go down
View user profile
tomZ20LET
Merchandiser


Posts : 768
Join date : 2010-03-09
Age : 29

PostSubject: Re: safe mode zafira   Mon Mar 15, 2010 1:08 am



P0340 - Camshaft Position Sensor Circuit Range/Performance
 Engine running
 The control unit cannot synchronise the camshaft signal.
Concerned Terminals:
36 (X32)

Refer to test step :C-12
Refer to test step :C-12

P0340 - Camshaft Position Sensor Signal Missing
 Engine running
 Camshaft signal not recognised
Page 23 of 233

Concerned Terminals:
36 (X32)
Refer to test step :C-12

P0340 - Camshaft position sensor circuit high input
 The voltage at the control unit input (terminal 36 (X80) ) is too high.
 The fault is stored directly on recognition.
Concerned Terminals:
36 (X32)

Refer to test step :C-12

P0340 - Camshaft position sensor circuit low input
 The voltage at the control unit input (terminal 36 (X80) ) is temporary too
low.
 The fault is stored directly on recognition.
Concerned Terminals:
36 (X32)

P0340 - Camshaft position sensor circuit malfunction
 Engine running
 The control unit cannot synchronise the camshaft signal.
Concerned Terminals:
36 (X32)
Refer to test step :C-12
Refer to test step :C-24
Back to top Go down
View user profile
sib16899
Newbie
Newbie


Posts : 12
Join date : 2010-03-02

PostSubject: Re: safe mode zafira   Mon Mar 15, 2010 3:26 am

what does the test step c-12 and c-14 mean. i have also tried my mates egr as he has same model zafira and same year but his egr is the same as my new egr, limited to 3500 revs. just seems wierd how my old egr lets it rev up to red line.
Back to top Go down
View user profile
tomZ20LET
Merchandiser


Posts : 768
Join date : 2010-03-09
Age : 29

PostSubject: Re: safe mode zafira   Mon Mar 15, 2010 4:16 am

o the steps for me ( for the dianostics user) i ponsed the bosch diag system from work lol its ur cam shaft senser u need to the the output volts with a volt metre.
Back to top Go down
View user profile
sib16899
Newbie
Newbie


Posts : 12
Join date : 2010-03-02

PostSubject: Re: safe mode zafira   Mon Mar 15, 2010 7:23 am

thanks for your comments guys, they been really helpful. what should the correct output volts be for the cam sensor. i was thinkinga of just replacing the cam sensor tomorrow.
Back to top Go down
View user profile
tomZ20LET
Merchandiser


Posts : 768
Join date : 2010-03-09
Age : 29

PostSubject: Re: safe mode zafira   Mon Mar 15, 2010 7:27 am

that will be ur best bet tbh mate..
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: safe mode zafira   Today at 3:33 pm

Back to top Go down
 
safe mode zafira
View previous topic View next topic Back to top 
Page 1 of 2Go to page : 1, 2  Next
 Similar topics
-
» where to find the knock sensor.
» X-Terra 70 beach mode & prospecting mode combined
» PROSPECT MODE OR A/M MODE XTERRA 705
» Dealer mode switch
» operating Garrett AT Pro...silent mode?

Permissions in this forum:You cannot reply to topics in this forum
 :: GENERAL ZAFIRA CHAT-
Jump to: